Ir a contenido


Foto

Hola.

Preguntas

  • Tema Cerrado Este tema está cerrado
4 respuestas en este tema

#1 DrFusion

DrFusion

    Héroe recién nacido

  • Members
  • Marcar
  • 7 Mensajes
  • LocationMéxico
  • Team:Toxo
  • World:ES1
  • Character:DrFusi0n

Publicado 13 June 2014 - 01:12 AM

Hola. no se si a todos les esta pasando pero desde hace rato no me deja entrar a hero zero me aparece 4% y no cargar alguien me puede decir si le esta pasando a alguien mas o solo a mi



#2 thecamiloxd

thecamiloxd

    Héroe mugriento

  • Members
  • MarcarMarcarMarcar
  • 89 Mensajes
  • World:ES3
  • Character:thecamiloxd

Publicado 13 June 2014 - 01:30 AM

mmmm solo a ti  :wacko:  a mi me carga de maravilla o tal vez tu Internet esta muy lento o no se pero por lo menos ami me carga de maravilla  :D 

 

 

saludoooss!!!  ^_^ 



#3 Mi.misma

Mi.misma

    Héroe formado

  • Members
  • MarcarMarcarMarcarMarcarMarcarMarcar
  • 349 Mensajes
  • Team:La Sangre Hispana
  • World:ES1
  • Character:Bichita

Publicado 13 June 2014 - 03:15 AM

A mi me va bien, prueba reiniciando tu modem. Espero q te funcione. Saludos



#4 eRjaqO

eRjaqO

    Héroe común

  • Members
  • MarcarMarcarMarcarMarcarMarcarMarcarMarcar
  • 441 Mensajes
  • LocationGranada
  • Team:Controversy
  • World:ES1
  • Character:eRjaqO

Publicado 13 June 2014 - 03:45 PM

Si sigue sin irte, te aconsejo que crees un ticket en soporte -> http://support.herozerogame.com/



#5 DrFusion

DrFusion

    Héroe recién nacido

  • Members
  • Marcar
  • 7 Mensajes
  • LocationMéxico
  • Team:Toxo
  • World:ES1
  • Character:DrFusi0n

Publicado 13 June 2014 - 06:15 PM

Hola si ya me funciona muy bien muchas gracias por su ayuda







Also tagged with one or more of these keywords: Preguntas

0 usuario(s) están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos